Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Help: IE3D license failure.

Status
Not open for further replies.

abhishek.vnit

Newbie level 6
Joined
May 2, 2005
Messages
12
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
India
Activity points
1,408
ie3d license

Hi to all,
I am using IE3D to simulate an array of P.A.T.C.H. antennas. I am ready with a single antenna with which to form an array but I am facing a problem with my license. I am using an evaluation license of the simulator and the license fails very often, sometimes as frequently as every 15 minutes. With such a high frequency of license failure, I simply cannot simulate an array which may take more than 24 hours to simulate.
Has anyone faced a similar problem in the past? What can most probably be my problem? Can anyone guide me in this regard?

Regards,
Abhishek
 

jian

Advanced Member level 3
Joined
Sep 8, 2003
Messages
868
Helped
176
Reputation
352
Reaction score
22
Trophy points
1,298
Activity points
9,433
Hi, abhishek.vnit:

It is quite probably due to the internet connection. Normally, the LAN in your site and in Zeland's site shouild be stable. However, the evaluation license needs to go through the Internet. It seems to me the stability of the internet is affecitng it very much. For licensed IE3D users running on LAN, the network licenses are very stable. It almost nevers fails. However, for the network evaluation license, it fails more frequently especially when the client side is outside of US. I am in the office of Zeland. I also use the network evaluation license from time to time by connecting through the internet. I can see it stops from time to time. However, it will not be so frequent as you experience. From you name, it seems to me you are from India. Please contact our sale representative in India for a stand-alone evaluation license. Regards.
 

vijay87

Newbie level 1
Joined
Jan 12, 2011
Messages
1
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,289
Hi Jian

Here at UF, we purchased a perpetual license (network license) last year. For some time the ZPM had been displaying an error message that the license maintenance will expire on 1/1/2011. And it did stop simulating finite dielectrics etc since the new year.

Since yesterday(1/11/2011), the ZPM network license stops 10 seconds after it starts, with an error message displaying "Security key is not detected". If i try to start the MGRID or other application within the 10 seconds, the license stops, MGRID fails to open and the error message is displayed "The license has expired"! What do yu think is the reason for this? I was under the impression that this license is perpetual...

Thanks,
Vijay
\hat{}
Hi, abhishek.vnit:

It is quite probably due to the internet connection. Normally, the LAN in your site and in Zeland's site shouild be stable. However, the evaluation license needs to go through the Internet. It seems to me the stability of the internet is affecitng it very much. For licensed IE3D users running on LAN, the network licenses are very stable. It almost nevers fails. However, for the network evaluation license, it fails more frequently especially when the client side is outside of US. I am in the office of Zeland. I also use the network evaluation license from time to time by connecting through the internet. I can see it stops from time to time. However, it will not be so frequent as you experience. From you name, it seems to me you are from India. Please contact our sale representative in India for a stand-alone evaluation license. Regards.
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top