Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Ground filling - two layer PCB

Status
Not open for further replies.

kishor jadhav

Member level 1
Joined
Apr 11, 2009
Messages
38
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,286
Location
Pune, Maharashtra, India
Activity points
1,494
ground filling

HI i am route one board (double layer). I was fill ground in both top & bottom layer, create a gerber file but i am not able to see the top layer ground filing was not in gerber file. so how can i fill the ground in both layer & see the gerber file. please help me. I am using OrCAD 9.0.


Thanks In Advance,

Kishor
 

chakravarthy80pcb

Member level 3
Joined
Jul 8, 2009
Messages
60
Helped
8
Reputation
16
Reaction score
1
Trophy points
1,288
Location
chennai
Activity points
1,603
pcb ground filling

select the obstacle tool and click on the board outline,select copper pour and the Layer(top or bottom) and also select the net name (gnd or vcc).try it it will work out.

hope this will solve your problem
 

kishor jadhav

Member level 1
Joined
Apr 11, 2009
Messages
38
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,286
Location
Pune, Maharashtra, India
Activity points
1,494
Re: Ground filling

Thanks Chakravarty this was work effectively & helpful but still i am having problem. I was fill ground in both layer & create a gerber. In a gerber i have see the top layer is not filling ground only bottom layer was see. so please let us know my problem & solve it.

Thanks In Advance,

Kishor
 

chakravarthy80pcb

Member level 3
Joined
Jul 8, 2009
Messages
60
Helped
8
Reputation
16
Reaction score
1
Trophy points
1,288
Location
chennai
Activity points
1,603
Ground filling

then you have to check the gerber while creating,select the Top layer (YES) and generate gerbr. the problem is in selecting the layers in postprocessing.
 

kishor jadhav

Member level 1
Joined
Apr 11, 2009
Messages
38
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,286
Location
Pune, Maharashtra, India
Activity points
1,494
Re: Ground filling

ya i was see the postprocess setting top layer was "yes". still i was seen the only component not to see the ground fill in empty space.
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top