Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

flexlm error - :system clock has been changed

Status
Not open for further replies.

AndrewC

Newbie level 6
Joined
Jun 1, 2001
Messages
14
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
31
flexlm date reset

The flexlm return error :system clock has been changed.
How to fix it ?
 

Nobody

Full Member level 3
Joined
Oct 4, 2001
Messages
165
Helped
9
Reputation
16
Reaction score
7
Trophy points
1,298
Location
Formosa
Activity points
1,593
flexlm reset clock

Modify all the files/directory date back . Some shareware can do this automatic . Search the internet .
 

flatulent

Advanced Member level 5
Joined
Jul 19, 2002
Messages
4,629
Helped
489
Reputation
980
Reaction score
150
Trophy points
1,343
Location
Middle Earth
Activity points
46,689
my problem

I had this problem. First I removed the program that used the time license. Then I used Norton System Works which scanned the computer for files and registry information that were no longer needed by programs and I told it to erase them. Then I installed the program again.
 

oigres

Junior Member level 3
Joined
Jan 20, 2003
Messages
25
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
161
search for freeware. flex is vey sensitive for clock changes
 

shariat

Newbie level 6
Joined
Feb 24, 2003
Messages
14
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
89
first detach your pc power. then remove the bios battery. this will reset the bios . some MBs have a jumper for this. the instyall your app again.
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top