Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

errors in post-place & route simulation

Status
Not open for further replies.

samcheetah

Advanced Member level 2
Joined
May 25, 2004
Messages
646
Helped
39
Reputation
78
Reaction score
10
Trophy points
1,298
Location
Pakistan
Activity points
6,932
xilinx post place and route simulation

when i do the post-place & route simulation in xilinx ISE, the modelsim window opens but i get alot of errors.

the errors are like

Code:
#         Searched libraries:
# ERROR: Could not open library simprims_ver at simprims_ver: No such file or directory
#             work
# ERROR: Could not open library simprims_ver at simprims_ver: No such file or directory
# ERROR: uart_timesim.v(2899): Instantiation of 'X_LUT4' failed (design unit not found).
#       Region: /stimulus/my_uart

and in some lines it says that Instantiation of 'X_FF' failed or Instantiation of 'X_OR2' failed

can someone tell me what i should do?
 

echo47

Advanced Member level 5
Joined
Apr 7, 2002
Messages
3,942
Helped
637
Reputation
1,272
Reaction score
88
Trophy points
1,328
Location
USA
Activity points
33,183

    samcheetah

    Points: 2
    Helpful Answer Positive Rating
Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top