Continue to Site

Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

[CST MWS] Selection of correct template for Si Wafer at THz freq ??

Status
Not open for further replies.

kela3kela

Full Member level 4
Joined
Apr 30, 2009
Messages
190
Helped
5
Reputation
10
Reaction score
5
Trophy points
1,298
Activity points
2,498
Dear Members,

I am desiging a simple rectangular substrate filled waveguide in CST MWS using Si Wafer. The dimensions of the wafer are in um and the center frequency is 10 THz. I have selected the optical template in CST. I am getting following error when assigning the relevant thickness of wafer materials i.e. SiO2 (1.5 um)+Si(380 um)+SiO2(1.5 um).
Can someone kindly assist.

Error:
The settings you have chosen will lead to a mesh with more than 100 billion cells. A model of such a size is quite uncommon and we suggest to contact CST support to discuss the setup of your model.

Brick creation leads to the following bounding box problem: Dimensions are too large for the 3D Modeler.


Awaiting your positive replies,
Regards
 

The problem is what the message says: the dimensions are large compared to the wavelength, resulting in an extreme mesh. Check if you really need these large model dimensions.
 
Well I need these exact dimensions as I want to simulate the Silicon Wafer available at hand.
 

Ok, but then you can't simulate because the model is too large.
 

use the CST MWS instead of optical one,
in optical because the frequency is extremely high the wavelength is low and number of mesh will be a really a lot
 

@kamiar.t THnx for the suggestion. I will try that.
 

@kamiar: Well this technique doesn;t work as well :bang:
 

@kamiar: Well this technique doesn;t work as well :bang:

reduce your dimensions significantly and try again, if there is still you have done with wrong unites or wrong templates, check your unite setting and try another template with larger bounding box and different boundary conditions...
 

Dear @kamiar.t

Following images show the units along with the mesh size...I have tried with mesh of 10/lambda and 2/lambda.but still no solution.
Kindly advise something on simulating this Si structure with 380 um thickness working at 100 THz.

SI.jpg

Mesg.png

Untitled.png

Awaiting reply;
Regards
 
Last edited:

Hi,
I remember there is a "adaptive" option in CST for cells setting, you should click that, or let CST auto set cells for you.
 

@tony)lth: I used that as well but 1660 Billion cells are not simulated in CSt FOR this structure :(
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Back
Top