Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

CST MWS - microstrip; length changes S11

Status
Not open for further replies.

mauloftin

Full Member level 6
Joined
Oct 29, 2008
Messages
357
Helped
62
Reputation
122
Reaction score
36
Trophy points
1,308
Location
CZ
Activity points
3,293
CST MWS - microstrip

Hi,

I am simulating microstrip in CST. But i have problem. If I change length of microstrip changes S11 too. I think, that is not correct.

Can you tell me How should I Set CST?

Thank
 

Ice Lord

Newbie level 3
Joined
Oct 12, 2009
Messages
4
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
Germany
Activity points
1,308
Re: CST MWS - microstrip

I have the same Problem and I dont understand the reason for this effect!

I am using Microwave office, and nobody can explain me why the VSWR changes when i edit the length...
We use RO4350 with a 530um Line.
for expamle we increase the lenght of 1500um to 2500um we have a 5dB change of VSWR!!
 

biff44

Advanced Member level 5
Joined
Dec 24, 2004
Messages
4,852
Helped
1,354
Reputation
2,704
Reaction score
1,035
Trophy points
1,393
Location
New England, USA
Activity points
36,625
Re: CST MWS - microstrip

The most likely reason is that the line is not 50 ohm, but your two meausrement probes are exactly 50 ohm, so you get VSWR ripples from tripple transit signals. Try simulating from 5 to 25 GHz. Is there a repetitive ripple in the data?
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top