Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Connection between the OMRON PLC and touch screen

Status
Not open for further replies.

nmarkovic

Newbie level 3
Joined
Sep 29, 2009
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
Serbia
Activity points
1,297
I have OMRON PLC CJ1M-CPU21 and OMRON NS8-TV01-V2 touch screen.
Attempts to gain a connection between them, but I fail, I ask for help. Thank you.
 

nmarkovic

Newbie level 3
Joined
Sep 29, 2009
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
Serbia
Activity points
1,297
I want to connect via RS-232 cable, I have RS-232 cables, but nothing happens when I connect them. Cable is good, checked.

Do I need to set some parameters in the PLC or the touch screen, and where I can set them?
 

PLCMentor.com

Junior Member level 2
Joined
Mar 26, 2009
Messages
21
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
North Carolina, USA
Activity points
1,435
Ok, yes you will need to setup the communication parameters in the PLC and HMI. I do not have the software here so I cant really lead you through the configuration. You might check the mrplc forum. Someone there will probably be able to lead you through the setup. Just put as much info in the post as you can provide. Also check the manuals first to see if there is a walk through there. I notice that the HMI has two ports so make sure you plug into the port you setup. Also - you say you know the cables are good. Are they factory cables or something else? I guess I am asking are you sure the cables are good for your system?
 

nmarkovic

Newbie level 3
Joined
Sep 29, 2009
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
Serbia
Activity points
1,297
OK, thanks. I don't have a factory cables, I made a cables through the schema and the instructions that I found on the Internet. And yes a plug the cable into right port.
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top