Continue to Site

Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Assigning waveport error on my WR

Status
Not open for further replies.

Lottarn

Newbie
Joined
Feb 2, 2022
Messages
4
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
33
Hi guys!

As you can see in the attached picture, I have two waveports and these are the red and green one. The red one is fine but when I try to assign waveport to my WR I get the following error:

Port refinement, process hf3d error: Port 2 does not have a solved inside material on either side.. Please contact Ansys techincal support.

How can I fix this?

Basically I'm going to design a CPW-to-WR transition where I am going to measure my return loss by simulating my S parameters.

Regards
 

Attachments

  • waveport.PNG
    waveport.PNG
    78.9 KB · Views: 78

Have you assigned a volumetric PEC to the back side of the waveport? This is needed for correct operation when the port is internal to the simulation domain.

It could also be the case that the filling material inside the waveguide is not set correctly; check that this is the correct material (e.g., air or vacuum).
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Back
Top