Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

741 inverting op-amp problem

Status
Not open for further replies.

anasfuad33eng

Member level 1
Joined
Mar 21, 2013
Messages
32
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
1,498
hi, all i do experiment in lab for inverting op-amp i use 741 and ETS-7000A kit
my connection in attachment image is my connection correct?
when i measure the out put voltage is -12.9v and remain at this value even if i change the input voltage is my connection wrong pls help ?

thanks in advance

my image:

مستند جديد 140_1.jpg

https://obrazki.elektroda.pl/2755344500_1442565885.jpg
 

esp1

Advanced Member level 1
Joined
Sep 4, 2007
Messages
401
Helped
139
Reputation
278
Reaction score
139
Trophy points
1,323
Location
England
Activity points
3,372
hi,
Is the ETS kit +/-15V supply referenced to the GND as shown on the +/-5V supply.??

Use a Voltmeter and check between GND and +15V and also -15V, make sure that you have +/-15V relative to the GND pin.
E
 

hobbyckts

Advanced Member level 1
Joined
Mar 12, 2015
Messages
481
Helped
88
Reputation
176
Reaction score
85
Trophy points
28
Activity points
2,457
You better short the -ve terminal and ground terminal in the external power supply and feed the input voltage.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top