+ Post New Thread
Results 1 to 3 of 3
  1. #1
    Newbie level 3
    Points: 23, Level: 1

    Join Date
    Mar 2018
    Posts
    3
    Helped
    0 / 0
    Points
    23
    Level
    1

    Any reason why HFSS would give weird results?

    Hey folks,
    I am simulating a simple 50 ohms transmission line in HFSS, however, the results are nowhere near expected results. I was expecting mag(z(1,1) to be roughly around 50 ohms or in between (40-70) but surprisingly I am getting worse than that. When simulate the same design in ADS it works perfectly. Any reason why? I would appreciate any input

    •   Alt12th March 2018, 15:34

      advertising

        
       

  2. #2
    Advanced Member level 5
    Points: 10,012, Level: 23

    Join Date
    Apr 2014
    Posts
    1,559
    Helped
    633 / 633
    Points
    10,012
    Level
    23

    Re: Any reason why HFSS would give weird results?

    The most common reason for unexpected results in EM are modelling mistakes by the user.
    Examples: materials not properly assigned, mesh not appropriate, ports not appropriate ... this type of mistakes.



    •   Alt12th March 2018, 16:44

      advertising

        
       

  3. #3
    Newbie level 3
    Points: 23, Level: 1

    Join Date
    Mar 2018
    Posts
    3
    Helped
    0 / 0
    Points
    23
    Level
    1

    Re: Any reason why HFSS would give weird results?

    Quote Originally Posted by volker@muehlhaus View Post
    The most common reason for unexpected results in EM are modelling mistakes by the user.
    Examples: materials not properly assigned, mesh not appropriate, ports not appropriate ... this type of mistakes.
    I agree with you, I guess I might have to double check again and again, however, I am pretty sure, I have everything set up right. Thanks though



--[[ ]]--