Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Via problem in AWR Microwave Office

Status
Not open for further replies.

cmkrkmz

Junior Member level 2
Joined
Oct 12, 2010
Messages
21
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,425
hello,
i designed a LNA in AWR Microwave Office and used mikrostrip lines for my design. i have to place vias for my design (for emitters and for bias part). but i can't make this, could anyone help me with my problem??how can i place vias, add them to the layout, and connect them to the ground and get gerber files of my whole design including vias?
thank you very much

Cem
 

Manjunatha_hv

Advanced Member level 3
Joined
Aug 3, 2005
Messages
810
Helped
240
Reputation
480
Reaction score
122
Trophy points
1,323
Location
INDIA
Activity points
8,691
Hello cem,

Use via models (Elements => Interconnects => VIA) on the schematics, enter the parameters & then it will automatically generate layout...
Or try to draw the Via shapes in the 2d layout editor using Via Draw layer in Layout Browser...
Then export the gerber layer & the separate drill (via) data file ...

If u still have problems then upload ur MWO file (*.emp), will try to help...

---manju---
 

cmkrkmz

Junior Member level 2
Joined
Oct 12, 2010
Messages
21
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,425
thank you very much manju, i will try these immediately :grin:

Cem
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top