Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

[SOLVED] use of switch in analoglib cadence

Status
Not open for further replies.

padoh

Junior Member level 2
Joined
Jul 2, 2012
Messages
21
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,458
i am using the switch component in analog lib in cadence..other than the parameters of open switch resistance and closeswitch resistance, there's another parameter of resistance in the switch properties..wats does thgis parameter 'resistance' specifies??
 

urian

Full Member level 3
Joined
Sep 3, 2009
Messages
159
Helped
10
Reputation
20
Reaction score
6
Trophy points
1,298
Activity points
2,517
I guess it means the resistance when the switch is operating between close and open.
 
  • Like
Reactions: padoh

    padoh

    points: 2
    Helpful Answer Positive Rating

padoh

Junior Member level 2
Joined
Jul 2, 2012
Messages
21
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,458
thanks a lot!!
but i still cannot turn on the switch..all the parameters are ok, ive generated a pulse using the port component with 50% duty cycle, yet the output voltage at the switch is a constant zero level..ive checked switch polarities also..ive just used a simple circuit with port switch and a resistor, yet the switch isnt working..can anyone plz suggest wat can the problem be?
 

urian

Full Member level 3
Joined
Sep 3, 2009
Messages
159
Helped
10
Reputation
20
Reaction score
6
Trophy points
1,298
Activity points
2,517
(nc+)-(nc-) must be larger than the close voltage
 
  • Like
Reactions: padoh

    padoh

    points: 2
    Helpful Answer Positive Rating

padoh

Junior Member level 2
Joined
Jul 2, 2012
Messages
21
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,458
yeah id rotated the switch n used it instead of flipping it so the terminal connections were wrong..
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top