Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

The design_vision GUI crashes in 2003.06 version

Status
Not open for further replies.

softhog

Junior Member level 2
Joined
Aug 28, 2003
Messages
23
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
210
design_v*s*on 2003.06

Hi all,

the design_v*s*on gui crashes in 2003.06 version. i am running it on rh8. but when i am in root login its fine. does any body know the problem.

thanks in advance
 

edacw

Newbie level 6
Joined
Sep 29, 2002
Messages
14
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
129
you should run it on rh7.2.
 

zackwang

Member level 1
Joined
Sep 29, 2002
Messages
35
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
122
Re: design_v*s*on 2003.06

softhog said:
Hi all,

the design_v*s*on gui crashes in 2003.06 version. i am running it on rh8. but when i am in root login its fine. does any body know the problem.

thanks in advance

It seems tools bug.

You can use design_v*s* -no_gui

When you enter command line.
you type start_gui
I can work it using this method
 

prozess

Junior Member level 3
Joined
Sep 28, 2001
Messages
25
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
94
Yes, like zackwang said
The Synopsys guys say this is a workaround.
 

xiaoyoujun

Junior Member level 1
Joined
Jul 10, 2002
Messages
18
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
22
You may run it on Red 7.2!!

if you updat OS from Red 7.2 to Red 8.0, but design_$an$lyzer is not working well!!
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top