Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Telit GM862 problem [URGENT]

Status
Not open for further replies.

johnny_hush

Member level 1
Joined
Jan 19, 2007
Messages
34
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
1,475
MODERATOR ACTION: next time you flooded the board with same topic you will ban asking in one forum for same topic enough


I'm trying to test gm862 gsm modem by connecting it to PC, but it simply isn't working/responding.

I've connected TxD and RxD to MAX232N and I've used two zener diodes due to gm862's voltage levels. And after I've hooked up the hardware I've sent certain AT commands, but I don't ANY response.

So, in order to determine what is the problem I've disconnected everything form gm862 except for power supply and saw that when I turn on the modem, TxD pin (pin37) goes 'high' for a second or less and then it goes back to 'low', although it should always be 'high' when the TxD line is idle.

What the problem could be? Please help ASAP.
Thanks,
johnny
 

johnny_hush

Member level 1
Joined
Jan 19, 2007
Messages
34
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
1,475
Because I need to resolve this issue as soon as possible.

If you don't have any smart suggestions please don't go offtopic.
 

johnny_hush

Member level 1
Joined
Jan 19, 2007
Messages
34
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
1,475
There is neither source code nor schematic.

The thing is simple: I connect only power supply, then I power on the modem and TxD pin is high only for a second, instead of being constantly high.

Can somebody help out? What can be a solution?
 

blueroomelectronics

Advanced Member level 5
Joined
Sep 17, 2006
Messages
1,686
Helped
180
Reputation
358
Reaction score
77
Trophy points
1,328
Location
Toronto, Canada
Activity points
8,696
If there's no schematic then what's with the MAX232 in post #1?
Maybe it need CTS/RTS or DTR/DSR handshaking.
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top