Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Strange results when simulating EM structure with Transient in ADS2012

Status
Not open for further replies.

DoYouLinux

Advanced Member level 4
Joined
Sep 26, 2007
Messages
113
Helped
3
Reputation
6
Reaction score
4
Trophy points
1,298
Activity points
2,152
Hi all,

I have found a strange case. In my schematic simulation in ADS2012, I have an EM structure (say a Balun) simulated together with other components in this schematic. Then I simulated S parameters, I recorded the insertion loss of this Balun (say S21 = -3 dB). Then I changed to transient simulations. The results showed me that the the loss of the Balun is much lower than 3 dB obtained from S parameter simulation.

Then, I changed the simulations to AC and HB simulations, after I checked both transient waveforms and amplitude spectrum, I got the results very close to 3 dB.

How come that EM structures gave very strange results in Transient simulations !!! ??

I also found this strange results in other circuits that I use EM structures with Transient simulations.


Thanks a lot,

DYL
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top