Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

SMA connector CST modeled

Status
Not open for further replies.

Clara_Rios

Newbie level 4
Joined
Dec 5, 2007
Messages
7
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,281
Activity points
1,348
I am trying to model and simulate the effects of a SouthWest Sma connector. Design is quite simple, two connector and a piece of coplanar microstrip. I don't know what I am doing wrong, but I get very bad results, very far from the desired ones.
It is modelled in CST, I have checked boundary conditions and probably it is where the problem is. I would appreciate your help.
Thank you in advance.

Clara
 

Azulykit

Advanced Member level 4
Joined
Feb 18, 2007
Messages
1,125
Helped
219
Reputation
436
Reaction score
112
Trophy points
1,343
Location
All over the Map.
Activity points
8,444
Just a general observation:

You may have nothing wrong with the simulation and it may be accurately describing the situation. I would suggest two avenues to explore. Build and test a sample if that is practical and/or simulate the same situation in another software package. that may aid you in deciding where things are going wrong.

Coax to CPW transitions are not trivial, particularly as you get well into the microwave band. You may also need to consider vias and a lower groundplane.

I cannot speak directly to CST issues as I use a different software suite.
 

mohamed kholy

Newbie level 6
Joined
Feb 25, 2013
Messages
13
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,344
I am trying to model and simulate the effects of a SouthWest Sma connector. Design is quite simple, two connector and a piece of coplanar microstrip. I don't know what I am doing wrong, but I get very bad results, very far from the desired ones.
It is modelled in CST, I have checked boundary conditions and probably it is where the problem is. I would appreciate your help.
Thank you in advance.

Clara

hi clara,
if u had solved this problem plz send me ur CST file
best regards
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top