Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Sim900 gsm module is not working at command

Status
Not open for further replies.

enrique34

Newbie level 3
Joined
Mar 18, 2011
Messages
4
Helped
2
Reputation
4
Reaction score
2
Trophy points
1,283
Activity points
1,301
HI EVERYBODY;

i am using SIM900 gsm module and connected RX(9),TX(10) pin with RS232 to PC..

i am receive "NORMAL POWER DOWN" when module is manual close...

but i am not receive "RDY" or "OK" when send to "AT" command,

all commands back to receive....
 

enrique34

Newbie level 3
Joined
Mar 18, 2011
Messages
4
Helped
2
Reputation
4
Reaction score
2
Trophy points
1,283
Activity points
1,301
yes i am active to modem with POWERKEY and POWERKEY_OUT
netlight pin flash to led.
connect to max232
modem connect is true because i am receive "NORMAL POWER DOWN" when close to modem with POWERKEY and POWERKEY_OUT

VBAT 4.0V with LM2576-ADJ
SIMCARD not connected
 

CADiLO

Newbie level 6
Joined
Feb 17, 2006
Messages
12
Helped
3
Reputation
6
Reaction score
3
Trophy points
1,283
Activity points
1,345
>>>>connect to max232

CONNECT to max3232 3.0v only!!!
 

enrique34

Newbie level 3
Joined
Mar 18, 2011
Messages
4
Helped
2
Reputation
4
Reaction score
2
Trophy points
1,283
Activity points
1,301
Thanks...
i am not send ENTER ascii
module is return "OK" when send AT$0D :))
 
Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top