Continue to Site

Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

SIM7600EI-H Network connecting issue, Please Help

BHARGAVSHANKHALPARA

Junior Member level 3
Joined
May 6, 2010
Messages
27
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
GUJARAT INDIA
Activity points
1,592
Hii all

i am using SIM7600EI-H 4G cellular Module in one project. which is from SIMCOM.

firmware version we find by AT+CGMR is : LE20B04SIM7600M21-A

Problem we are facing is that the modem is not connecting to any network on startup. Both STATUS and NETLIGHT leds are glowing continuously.

on the serial monitor we are receiving on startup below the string.

RDY

+CPIN: READY

PB DONE

when i try to see status of connection by using AT+CREG command i am getting following response:

+CREG: 0,6

value 6 is what, it is not even mentioned in the command datasheet of simcom. (attached snapshot)

i have provided 4V to module via buck converter LM2576-ADJ and my power adaptor rating is 12v and 2amp.

Please Help me what the issue is and how i can solve this issue.

Thanks.
 

Attachments

  • 1.jpeg
    1.jpeg
    385.8 KB · Views: 44
  • 2.jpeg
    2.jpeg
    37 KB · Views: 45
  • 3.jpeg
    3.jpeg
    132.3 KB · Views: 41

LaTeX Commands Quick-Menu:

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top