Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Refresh Problem in Allegro tool

Status
Not open for further replies.

HANUMAGOUDA

Member level 1
Joined
May 17, 2010
Messages
40
Helped
3
Reputation
6
Reaction score
3
Trophy points
1,288
Location
BANGALORE
Activity points
1,550
Hi Friends,
I am using Cadence V16.3 for my circuit & PCB designing, but once i import all the parts to Allegro,the screen is very slow in refreshing. It is taking around 5sec to refresh. So can any one help me to come out of this problem.
I am using this software in Laptop Compaq CQ40
operating system : Windows 7 ultimate 64bit

Thanks in advance.
Warm regards,
Hanumagouda Patil
 

kabaleevisu

Advanced Member level 2
Joined
Apr 14, 2010
Messages
616
Helped
85
Reputation
170
Reaction score
81
Trophy points
1,308
Location
Chennai,India
Activity points
4,512
hi,
it is taking a time for loading the footprint as well as net list file to importing in PCB editor
 

Scottm

Member level 1
Joined
Apr 10, 2008
Messages
34
Helped
10
Reputation
20
Reaction score
5
Trophy points
1,288
Location
Scottish Borders
Activity points
1,443
I have heard that some people in windows 7 that do not disable the windows 7 aero option have an issue with the refresh rate. Not usre if this is your problem but it may help.
 

HANUMAGOUDA

Member level 1
Joined
May 17, 2010
Messages
40
Helped
3
Reputation
6
Reaction score
3
Trophy points
1,288
Location
BANGALORE
Activity points
1,550
Thanks for your reply, if that is the problem "how i need to disable the Window 7 aero option"
Looking for your reply.

Regards,
Hanumagouda
 
Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top