Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Problem with using Test/Query of Xbee Pro module

Status
Not open for further replies.

ramone

Member level 3
Joined
Oct 5, 2003
Messages
58
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,286
Location
Patras University
Activity points
721
I am using an Xbee - Pro module and the USB Xbee Xplorer from SparkFun. When i am trying to Test/Query the modem the following message appears:

"Unable to communicate with modem"

What shall i do to solve my problem??
 

kiprono

Advanced Member level 4
Joined
Nov 18, 2005
Messages
114
Helped
19
Reputation
38
Reaction score
4
Trophy points
1,298
Location
Nairobi
Activity points
1,838
Re: Xbee Problem

Be sure the drivers are properly installed
 

ramone

Member level 3
Joined
Oct 5, 2003
Messages
58
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,286
Location
Patras University
Activity points
721
Re: Xbee Problem

how can i be sure? what should i do? Please be more specific.
 

satyasri

Junior Member level 1
Joined
Feb 28, 2006
Messages
19
Helped
2
Reputation
4
Reaction score
1
Trophy points
1,283
Activity points
1,400
Re: Xbee Problem

try the following document make sure that it is communicating with COMPORT
 

Amp*JJ

Newbie level 2
Joined
Jul 3, 2010
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
Thailand
Activity points
1,290
Re: Xbee Problem

i hv a problem like u too.

can u figure out it ?
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top