Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Problem with installing IC5 on Linux

Status
Not open for further replies.

CRiSP

Full Member level 2
Joined
May 28, 2001
Messages
122
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,296
Activity points
577
ic5 install problem

when i install ic5 for linux at redhat9,it says:

tar: This does not look like a tar archive
tar: Skipping to next header
tar: Archive contains obsolescent base-64 headers
tar: Error exit delayed from previous errors
/home/chensw/eda/cadence/cadmos/install/bin.lnx86/softload: line 1412:
Could not extract information from FS.0 of CD#1.
Could not get platform or release information: command not found

how do i solve ?
 

Amuro

Full Member level 4
Joined
Mar 15, 2002
Messages
194
Helped
8
Reputation
16
Reaction score
5
Trophy points
1,298
Location
Thailand
Activity points
1,700
I think I've found some error warning messages like this when I tried to IC50 in Solaris with the recent version of "tar" program. Therefore, I went backward using the older version and it work!! Perhaps you may face the same situation.
 

CRiSP

Full Member level 2
Joined
May 28, 2001
Messages
122
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,296
Activity points
577
old version!!!!!!!

Amuro said:
I think I've found some error warning messages like this when I tried to IC50 in Solaris with the recent version of "tar" program. Therefore, I went backward using the older version and it work!! Perhaps you may face the same situation.

old version?

red hat or tar old version?
 

CRiSP

Full Member level 2
Joined
May 28, 2001
Messages
122
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,296
Activity points
577
help

Amuro said:
Only "tar" program.

can you give me an old tar package ?
 

Amuro

Full Member level 4
Joined
Mar 15, 2002
Messages
194
Helped
8
Reputation
16
Reaction score
5
Trophy points
1,298
Location
Thailand
Activity points
1,700
I think "tar"'s version of Redhat 8 is OK. Then go to this site and get the rpm.

https://www.rpmfind.net//linux/RPM/redhat/8.0/i386/tar-1.13.25-8.i386.html

Force to install it to another path of your default tar program (use symbolic link to point the system to use the old tar for a while), so after complete IC5 installation, you can switch back to use your new one.
 

CRiSP

Full Member level 2
Joined
May 28, 2001
Messages
122
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,296
Activity points
577

CRiSP

Full Member level 2
Joined
May 28, 2001
Messages
122
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,296
Activity points
577
Re: thanks!

chsw said:
Amuro said:
I think "tar"'s version of Redhat 8 is OK. Then go to this site and get the rpm.

https://www.rpmfind.net//linux/RPM/redhat/8.0/i386/tar-1.13.25-8.i386.html

Force to install it to another path of your default tar program (use symbolic link to point the system to use the old tar for a while), so after complete IC5 installation, you can switch back to use your new one.

thanks!

but,when i install,it says:
Preparing... ########################################### [100%]
package tar-1.13.25-11 (which is newer than tar-1.13.25-8) is already installed
file /bin/tar from install of tar-1.13.25-8 conflicts with file from package tar-1.13.25-11
file /usr/share/info/tar.info.gz from install of tar-1.13.25-8 conflicts with file from package tar-1.13.25-11
file /usr/share/man/man1/tar.1.gz from install of tar-1.13.25-8 conflicts with file from package tar-1.13.25-11

how do i?
 

CRiSP

Full Member level 2
Joined
May 28, 2001
Messages
122
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,296
Activity points
577
Re: thanks!

chsw said:
chsw said:
Amuro said:
I think "tar"'s version of Redhat 8 is OK. Then go to this site and get the rpm.

https://www.rpmfind.net//linux/RPM/redhat/8.0/i386/tar-1.13.25-8.i386.html

Force to install it to another path of your default tar program (use symbolic link to point the system to use the old tar for a while), so after complete IC5 installation, you can switch back to use your new one.

thanks!

but,when i install,it says:
Preparing... ########################################### [100%]
package tar-1.13.25-11 (which is newer than tar-1.13.25-8) is already installed
file /bin/tar from install of tar-1.13.25-8 conflicts with file from package tar-1.13.25-11
file /usr/share/info/tar.info.gz from install of tar-1.13.25-8 conflicts with file from package tar-1.13.25-11
file /usr/share/man/man1/tar.1.gz from install of tar-1.13.25-8 conflicts with file from package tar-1.13.25-11

how do i?

it seems that 7.2 tar is also

who can help me?
 

srik

Advanced Member level 4
Joined
Feb 9, 2002
Messages
106
Helped
2
Reputation
4
Reaction score
2
Trophy points
1,298
Activity points
706
uninstall previous tar!

rpm -e


  1. you may also use gtar instead of tar.
 

CRiSP

Full Member level 2
Joined
May 28, 2001
Messages
122
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,296
Activity points
577
srik said:
uninstall previous tar!

rpm -e


  1. you may also use gtar instead of tar.


  1. yes!
    now ,i have installed an old tar(8.0/7.2) version package at redhat9


    but ,when i install ic5,it still says above the error.
 

Amuro

Full Member level 4
Joined
Mar 15, 2002
Messages
194
Helped
8
Reputation
16
Reaction score
5
Trophy points
1,298
Location
Thailand
Activity points
1,700
chsw said:
but,when i install,it says:
Preparing... ########################################### [100%]
package tar-1.13.25-11 (which is newer than tar-1.13.25-8) is already installed
file /bin/tar from install of tar-1.13.25-8 conflicts with file from package tar-1.13.25-11
file /usr/share/info/tar.info.gz from install of tar-1.13.25-8 conflicts with file from package tar-1.13.25-11
file /usr/share/man/man1/tar.1.gz from install of tar-1.13.25-8 conflicts with file from package tar-1.13.25-11

how do i?

I've 2 solutions in this case. Firstly, try to use --oldpackage with "rpm" command to downgrade your "tar" program to the older version. The other is build the older "tar" from its source (tar-1.13.25-8.src.rpm) and place it in somewhere e.g. /tmp and uses symbolic link for your temporary calling older "tar".
 

Amuro

Full Member level 4
Joined
Mar 15, 2002
Messages
194
Helped
8
Reputation
16
Reaction score
5
Trophy points
1,298
Location
Thailand
Activity points
1,700
Oh, Sorry! It seem I'm too late to post the above comment.

So if your problem is still exist, I have no idea how to solve. It probably be there are some other libraries not match to IC50. I've heard some e.g. glibc. The other experts may can give you another advice. Furthermore downgrading your RH release may be a good choice.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top