Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Problem with installing Cadence SPW on Linux

Status
Not open for further replies.

phdang

Newbie level 4
Joined
Feb 14, 2007
Messages
6
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,281
Activity points
1,330
Hi everyone.
This is my first post in this forum, I really need helps.

My system is AMD64 dual core 3000, 2GB RAM.

I try to install Cadence SPW 4.82 and 4.9 in Linux Fedora 6.
Already use trick setenv LD_ASSUME_KERNEL 2.4.1 with out any luck.
May be I still newbie with Linux.

Can anyone recommend any Linux OS for EDA tools, such as from Cadence and Synopsys? Or just point out the other thread to solve the compatibility?

Thanks in advance.
 

phdang

Newbie level 4
Joined
Feb 14, 2007
Messages
6
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,281
Activity points
1,330
Cadence SPW on Linux

Problem solved!!!

It is common problem when installing Cadence software to updated kernel. In my case, I choose Scientific Linux 3.08, which is a free clone of RedHat Enterprise 3.x. This OS supports my SATA HDD. After that, with little trick in sortload, I finally can install SPW 4.82 in Linux.
 

trendwest2

Member level 2
Joined
Oct 31, 2004
Messages
45
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,288
Activity points
123
Re: Cadence SPW on Linux

EDA Soft is very tricky, the package SPW may not not on your Linux OS
 

spweda

Full Member level 3
Joined
Jun 28, 2001
Messages
184
Helped
7
Reputation
14
Reaction score
2
Trophy points
1,298
Activity points
1,261
Re: Cadence SPW on Linux

Two or three packages are missing from the standard Linux distributions such as SUSE, Red Hat. Check the error messages in the SPW and find out which package is missing and try to find the rpm and install it.
 

III

Full Member level 5
Joined
Feb 10, 2006
Messages
309
Helped
41
Reputation
82
Reaction score
3
Trophy points
1,298
Location
Macedonia
Activity points
3,353
Cadence SPW on Linux

Cadence doesn't work on the new 2.6 kernels, you need to trik it that you're using a 2.4 version kernel.
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top