Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Problem with enabling the 3D effects after installing Fedora Core 6

Status
Not open for further replies.

husseinadel

Full Member level 3
Joined
Jan 25, 2006
Messages
158
Helped
19
Reputation
38
Reaction score
6
Trophy points
1,298
Location
EGYPT,CAIRO
Activity points
2,660
Hello

after installing fedora core 6 ; the core 2 due version , x64-84 i think, i can`t enable the 3D effects , it pop- up a window saying " 3D effects cant be enabled" , can anyone help me in enabling it ??
thanks
 

KRAIG

Member level 1
Joined
Nov 23, 2005
Messages
34
Helped
4
Reputation
8
Reaction score
0
Trophy points
1,286
Activity points
1,536
FC 6

Whats your graphic card?

Nvidia's drivers as far as i know are NOT included in fc.So you have to mannually download/install them.
Try making an online update and there you will probably see on the bottom of the list of updates to install the Nvidia graphics driver.
 

husseinadel

Full Member level 3
Joined
Jan 25, 2006
Messages
158
Helped
19
Reputation
38
Reaction score
6
Trophy points
1,298
Location
EGYPT,CAIRO
Activity points
2,660
Re: FC 6

ATI radoen x1300, dell labtop , i have downloaded the version for the due core processor
 

KRAIG

Member level 1
Joined
Nov 23, 2005
Messages
34
Helped
4
Reputation
8
Reaction score
0
Trophy points
1,286
Activity points
1,536
Re: FC 6

Have you tried this:

(https://www.fedorafaq.org/#radeon)

Q: How do I enable 3D support for my ATI Radeon card in Fedora?
A: livna.org provides ATI driver RPMs that are designed especially for Fedora.

NOTE: If you have nVidia drivers installed, you must un-install them before installing these ATI drivers. (Thanks to Ajay for telling me this!)

Here's how to install them:

1. Make sure that you're using my yum configuration from the installing software question.
2. Open a Terminal.
3. Become root:

su -
4. Install the driver:

yum install kmod-fglrx
5. Shut down X:

init 3
6. Log in as root.
7. Enable the driver:

ati-fglrx-config-display enable
8. Restart X:

init 5

If you have an Intel motherboard, you will have to modify your xorg.conf file after installing the drivers:

1. Open a Terminal.
2. Become root:

su -
3. Open the xorg.conf file in a text editor:

gedit /etc/X11/xorg.conf
4. Find the line that looks like:

Driver "fglrx"
5. Add the following line right below it:

Option "UseInternalAGPGART" "no"
6. Save the file, and reboot your computer.

(Thanks to Anton Andreev for telling me about that Intel thing.)
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top