Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Problem with cable connection while programming Xilinx FPGA kit

Status
Not open for further replies.

vivek_raj_verma

Junior Member level 2
Joined
Aug 28, 2005
Messages
22
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,482
hi there,

I ve encoutered one problem while programming xilinx FPGA kit. It shows cable is not connected. when i do autodetect cable it shows cable is connected but when i say program then again it says that cable isnot connected.

what cud be the problem???

help, i m new to it.

programming for the first time.

vivek
 

echo47

Advanced Member level 5
Joined
Apr 7, 2002
Messages
3,942
Helped
637
Reputation
1,272
Reaction score
88
Trophy points
1,328
Location
USA
Activity points
33,176
help needed

Xilinx has many FPGA kits. Which one do you have?

I'm guessing you are using Xilinx ISE iMPACT software and the Xilinx Parallel Cable IV. Correct?

iMPACT displays a lot of confusing messages as it searches the parallel port, USB port, and the JTAG chain. If you show us all the messages, maybe someone can see what's going wrong.

Please use a more descriptive message subject than "help needed".
 

Iouri

Advanced Member level 2
Joined
Aug 17, 2005
Messages
682
Helped
87
Reputation
174
Reaction score
8
Trophy points
1,298
Activity points
4,814
help needed

Do you have power on you board?
How clean is a power supply?
 

vivek_raj_verma

Junior Member level 2
Joined
Aug 28, 2005
Messages
22
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,482
Re: help needed

thanks ,
i ll be posting the messeges what it gives and the xilinx kit information soon.
 

shmoib

Junior Member level 3
Joined
Apr 9, 2005
Messages
30
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
1,559
Re: help needed

i think this may arise if you are not the host admin
 

eziggurat

Full Member level 6
Joined
Feb 15, 2002
Messages
324
Helped
30
Reputation
62
Reaction score
19
Trophy points
1,298
Activity points
2,929
Re: help needed

I get this message quite often, but my problem is mainly due to the JTAG flylead not connected properly.

vivek_raj_verma said:
hi there,

I ve encoutered one problem while programming xilinx FPGA kit. It shows cable is not connected. when i do autodetect cable it shows cable is connected but when i say program then again it says that cable isnot connected.

what cud be the problem???

help, i m new to it.

programming for the first time.

vivek
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top