Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Problem with 1,8 volts SIMCARDs on SIM300/340Z.

Status
Not open for further replies.

anthonycb

Newbie level 5
Joined
Jul 6, 2009
Messages
8
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
Colombia
Activity points
1,325
sim300 not communicate proper

My sim300/304z module does not work with 1.8 volts simcards, not Energizer.

The sim300 module work fine with sim-cards of 2.8 - 3.0 vol. But don´t work with the sim-cards of 1,8 vol.

My test board has all fine. It has the capacitors of 0.22 uF, also the TVS and the resitor pull up between VDD_SIM and DATA_SIM (10K).

I did not find the fallacy that causes this problem.

Anyone can help me?
 

GSM Man

Banned
Joined
Apr 15, 2009
Messages
671
Helped
168
Reputation
338
Reaction score
94
Trophy points
1,308
Location
New Jersey, USA
Activity points
0
what volts are sim cards in us???

Do you have any voltage on SIM_VDD with a 1.8V SIM card? The module applies 1.8V to the card and tries to communicate with it. If that fails, it then applies 2.8V and tries to communicate.

Have you tried SIM cards from different vendors? I've heard of problems with Telit radios not working with cards from certain vendors. I've never heard the problem reported with SIMCom modules though.
 

anthonycb

Newbie level 5
Joined
Jul 6, 2009
Messages
8
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
Colombia
Activity points
1,325
simcom 340z

the voltage is 0 volt on Sim-VDD with a 1.8 SIMCARD.


I understand what you say, GSM Man.


I do not know how to solve the fault.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top