Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

problem of IC5.0 installed on Redhat 7.2

Status
Not open for further replies.

dorr

Newbie level 4
Joined
Dec 6, 2003
Messages
5
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
39
icms 24-bit truecolor 8-bit pseudocolor display

Hello, everyone, my IC5.0 installed on linux 7.2 gives me the following error message when I run icms or icfb:

*ERROR* Failed to find either 24-bit TrueColor or 8-bit PseudoColor Visual.
*WARNING* Failed to find either 24-bit TrueColor or 8-bit PseudoColor Visual.

What is the problem and what should I do to? I am a newbie of linux. Thank you all.


Dorr
 

z81203

Full Member level 5
Joined
Aug 1, 2001
Messages
308
Helped
5
Reputation
10
Reaction score
1
Trophy points
1,298
Activity points
2,356
cadence ic5.0 just support 24bit or 8bit display setting, so change your linux display setting to 24bit or 8bit.
 

efundas

Member level 3
Joined
Jul 28, 2001
Messages
62
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
387
How can I change my display settings in linux, can anyone help me out.
 

z81203

Full Member level 5
Joined
Aug 1, 2001
Messages
308
Helped
5
Reputation
10
Reaction score
1
Trophy points
1,298
Activity points
2,356
try xconfigurator
 

efundas

Member level 3
Joined
Jul 28, 2001
Messages
62
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
387
If you don't mind could you give the details to change the dsplay settings. I remember struggling out with the xconfigurator once and was not able to do it.
 

zhustudio

Advanced Member level 4
Joined
Jul 15, 2002
Messages
102
Helped
8
Reputation
16
Reaction score
2
Trophy points
1,298
Location
China
Activity points
1,049
Xconfigurator
try use 24-bit or 8-bit not for 16-bit
if your display adapter driver is too old, try another driver.
 

marksile

Member level 1
Joined
Feb 7, 2005
Messages
32
Helped
3
Reputation
6
Reaction score
1
Trophy points
1,288
Activity points
278
I have meet this question. I hope that the daxia give some advice.

Thanks.
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top