Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Problem installing M/E/NTO/R IC_FLOW on linux RH9

Status
Not open for further replies.

rogger123

Advanced Member level 4
Joined
Apr 9, 2003
Messages
112
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,296
Activity points
1,232
linux ixl file run

Hi
I am trying to install ic_flow v2004.2 on RH9.
I have followed the instructions from "icflow_webinst.pdf"
everything goes fine, it even installs all the packages but when it is arnd 96% complete it just stops and doesn't go any further nor does it give any error message in the log file... below is the portion of the log file where it gets stuck
.......

.....
.......

Product: Schematic Generator_IC Ap SW, load complete.

Writing product information to /usr/Mentor/_contents.
Linking MGC tree
link_tree: unable to determine machine type of /
defaulting to Intel x86 Linux

Checking links in MGC tree at /usr/Mentor

Linking master MGC tree at /usr/Mentor
Linking top-level dirs in /usr/Mentor/pkgs
Updating /usr/Mentor/toolbox
Linking top-level dirs in /usr/Mentor/shared/pkgs
Executing package post installation scripts.
/usr/Mentor/pkgs/mgls.ixl/post_install_script
/usr/Mentor/pkgs/olh.ixl/post_install_script
Creating index for a Library in /usr/Mentor/shared/htmldocs/wwhelp

it just stops at the last line "Creating index..........."

Do i need to change the mode of the install.<vco> file before i untar it to get the install8 folder???


I tried canceling the installation at 96% and set the environment variables and tried running but unfortunately the ../registry/fonts directory is empty and none of the applications run.

I also get the following error when I run lmgrd
incorrectly built binary which accesses errno or h_errno directly. Needs to be fixed.

Can someone please help me

regards
rogger
 

amarnath

Advanced Member level 1
Joined
Apr 24, 2003
Messages
402
Helped
25
Reputation
50
Reaction score
7
Trophy points
1,298
Activity points
3,141
hello, i advice u not to try eda on rh 9..since its kernel version is 2.6.eda tools are currently supported on kernel version 2.4.if u have new hardware RH 7.2,7.3 may not suit your requirements
.i use RH 8.0 on my intel 845 chipset,p4 system, and it had no problem in recognising new hardware.

regards
amarnath
 

andy2000a

Advanced Member level 2
Joined
Jul 18, 2001
Messages
597
Helped
14
Reputation
28
Reaction score
8
Trophy points
1,298
Activity points
5,298
mentor Dxdesigner use IXL format

but IXL is ZIP file , if u uncompress it
will find execute file , and you can fin dxdesigner
use "Jar" file .. It use java

I find dxdesigner speed is very small and display to PC (windows OS client) is strandge

and like I ever use Linux java tool ..

dxdesigner is poor than Workview
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top