Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

[SOLVED] Placing Vias on PCB Editor - OrCAD

Status
Not open for further replies.

yolco

Member level 2
Joined
Jun 12, 2009
Messages
48
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
1,787
After following all the steps to configure vias:
1. Create the via pad on Pad Designer.
2. Make definition for similar vias from BB Vias Setup on PCB Editor. Setting start & end layers.
3. Add via to physical contraint set, at respective top layer.
4. At routing time, select start (Active) & End (Alternate) layers.

I started to place them into design for signal layers without any problem.
The issue comes when placing ground vias (and after restarting the computer also the OrCAD suite), there is no available via to select at options menu (right side menu) even when I defined them and they are present at Constraint Manager.
But I can place vias between any layer and the third one (for me SIG1), it doesn't matter what I do (ex. add them again to 'setup BB via'), there is no selectable via.

Routing_Vias.JPG

Now, if I try to define again the BB vias, an Error is shown due to VIA13 is already in use becasue I have already place them for signal lines.

How can I restore the right vias configuration?
Currently, there is no option to add any via from TOP to GND/BOTTOM layers.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top