Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

[SOLVED] parts index not created

Status
Not open for further replies.

emtsirisha

Newbie level 2
Joined
Mar 3, 2015
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
20
Hi,
I m new to PCB design. i m using cadstar14. In pin name i have used character "." which is not allowed. so while creating parts index eror report is displayed. But when i am trying to close the report and access that parts library, it is asking me to build parts index and when i click parts index option again error report is displaying..i m not able access my parts library.. please some one help..how to come out of this.. i can't recreate my parts lib again..it is a tedious job..
 

Mattylad

Advanced Member level 3
Joined
Sep 7, 2009
Messages
942
Helped
231
Reputation
464
Reaction score
224
Trophy points
1,323
Location
Lancashire UK.
Activity points
7,171
Open another instance of the library editor to open the library, if that still does not allow you to open the library then use notepad.exe to find the error & fix it.

Can you attach your library so I can look at it & see what the problem is?
Then I can log it as a defect if its still the same in 16.
 

emtsirisha

Newbie level 2
Joined
Mar 3, 2015
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
20
Thanku so much for ur suggetion. I have already sent the library to the company from whom i bought cadstar. So he has corrected it in ASCII and sent back. I have also tried with notepad as suggested by you. I could correct the pin names and it is working. Thank you once again. Now i am new to PCB routing stage. I will come back for further clarification.
 

Mattylad

Advanced Member level 3
Joined
Sep 7, 2009
Messages
942
Helped
231
Reputation
464
Reaction score
224
Trophy points
1,323
Location
Lancashire UK.
Activity points
7,171
That is what you pay support for :)

Although i always try an encourage users to look & learn how to fix things themselves, that way they can fix something in a few minutes instead of waiting for someone else.
 

Mattylad

Advanced Member level 3
Joined
Sep 7, 2009
Messages
942
Helped
231
Reputation
464
Reaction score
224
Trophy points
1,323
Location
Lancashire UK.
Activity points
7,171
What I might also suggest is that you follow the CADSTAR blog, it doesn have a lot of posts but does have some useful tips.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top