Continue to Site

Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Oscilloscope proteus - problem

Status
Not open for further replies.

DEJANO

Newbie level 4
Joined
Aug 3, 2009
Messages
7
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
Brazil
Activity points
1,357
Dear friends:

I am working with Proteus 7.7 and making a simulation with 74HC04 as show in the figure
The frequencia that appear first is 1MHZ.During this pulse train I integrate the signal and shape a pulse with a lenght equal the time of the train.But , in the discharge of the capacitor de problem occur.
How we can see, the format of the signal at points R and E ( red trace and green trace respectivelly), we can see some steps.
I don't understand why this steps.
Does anybory have an idea about?
If I make some mistakes my apologise in advance. My english is not so good.
Thanks everybody SINAL_LCD.jpgSINAL_LCD1.jpg
 

Can you upload your simulation? I would like to take a closer look at what you are referring to.
 

Hello bigdogguru

Thanks a lot by answer!

I already uploaded the simulation. The attachments (signal_lcd end signal_lcd1) at the botton of my post is oscilloscope and the circuit respectivelly.
I made other circuit using the same 74hc04 and fix this stair steps, but I'd like understand why the simulation of proteus show this wave form

waiting answer.......
 

I only see two JPG thumbnails of the project and oscilloscope, can you upload the actual Proteus project? You'll have to zip it up first.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Back
Top