Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Orcad CIS and partnumber/part status update

Status
Not open for further replies.

bluecube

Member level 1
Joined
Sep 30, 2001
Messages
37
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
230
I'm scratching my head wondering how do I define a part number
after I created a new part in the library. Is there a trick that I should know?
 

kudjung

Member level 4
Joined
Jan 17, 2003
Messages
77
Helped
2
Reputation
4
Reaction score
2
Trophy points
1,288
Activity points
733
bluecube said:
I'm scratching my head wondering how do I define a part number
after I created a new part in the library. Is there a trick that I should know?

Are you talking about the part number that you can link through using CIS(Database Part). If so, I don't think you can create it in orcad.

I normally create the part number in MS ACCESS(There're more type of database that can link with CIS) and then link it to Orcad CIS.
 

bluecube

Member level 1
Joined
Sep 30, 2001
Messages
37
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
230
and...

Any idea on why a part appear in part manager (a capacitor) show up
but when I try to link it with the CIS explorer - link database part (it was able to locate a part with the value). But when I try to link it back to the part manager it grayed out?
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top