Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

OR/CA/D LAY/OU/T and SP/ECC/TR/A Problem

Status
Not open for further replies.

hqqh

Full Member level 4
Joined
Feb 7, 2002
Messages
195
Helped
8
Reputation
16
Reaction score
2
Trophy points
1,298
Activity points
1,602
Hello,
I use SP/ECC/TR/A V10.2 to route an design (4 routinglayer, 2planelayer) which was created with OR/C/AD LA/YO/UT 9.2x. SP/EC/CTR/A finish the routing process with 100% and no conflicts. But when I import the cct file in LAY/OU/T there are many unrouted wires. All this wires are connected to VDD or GND and should be connected by a micro via and a burried via. If I use normal via's through the hole board there is no problem but I loose many routing space. I have no idea.....

Thanks in advance
HQ
 

concat

Member level 3
Joined
Dec 5, 2001
Messages
54
Helped
5
Reputation
10
Reaction score
2
Trophy points
1,288
Activity points
753
Dear hqqh


I have use specctra two years. my suggestion that you should be use thru via for your project. it will save cost for U when u send for FAB. and I also know that specctra not support for Plane layer, so when u routing by specctra, it will delete your plane. Maybe U can use allegro or specctra quest to build your board.
if have any problems, please email for me. I will try to help U. My email address: winterquang@yahoo.com

Good Luck

Concat
 

hqqh

Full Member level 4
Joined
Feb 7, 2002
Messages
195
Helped
8
Reputation
16
Reaction score
2
Trophy points
1,298
Activity points
1,602
problem solution

Hallo concat,

thank you for your offer to help me, but the problem is now solved.
There was an error during the translation from lay/ou/t to sp/ecct/ra with the
order of layers. So that sp/ecct/ra thought that all connections to VDD and GND are done and lay/ou/t has problems to read the rte-file.

the solution is to bring the layers in right order by copy and paste in the cct-file.

But anyway, thank you concat
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top