Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Need Altium Designer help: Net has no driving source

Status
Not open for further replies.

K.Srikanthreddy

Junior Member level 2
Joined
Dec 8, 2011
Messages
20
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,392
I am getting "Net has no driving source warning" whether it is ignorable or not.

Please help me.
 

PCBcomponentlibraries

Advanced Member level 4
Joined
Oct 14, 2011
Messages
102
Helped
43
Reputation
86
Reaction score
42
Trophy points
1,308
Location
Cheshire, UK
Activity points
1,809
This error has to do with the pin allocations, if you double click a part and unlock its pins, then double click the pin that is causing the error you will be able to see the electrical type. This should be set corectly to suit your component / design. Most of the time its a non error, but it depends on your design.
 

abaz

Member level 2
Joined
Apr 26, 2011
Messages
51
Helped
7
Reputation
14
Reaction score
7
Trophy points
1,288
Location
Berkeley, Australia
Activity points
1,609
Another anoying thing that causes it is placing terminating resistors in line with a pin thats set up as an output. The net from the terminating resistor to the input gets flagged as not having a driving source
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top