Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

[moved] CPU Usage error while doing netlist synthesis

ApTuPr

Newbie level 6
Joined
Nov 7, 2020
Messages
11
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
64
Capture.JPG

Hi Folks

I have been doing RTL synthesis for given ARM Core M0. I have done synthesis in single Vt and now doing ECO in cadence tempus using Mix-Vt. But I am getting warning/error as shown in given picture. Could you please tell what is missing or exact problem occurring? Please tell me ASAP!!

Thanks in advance
 

dpaul

Advanced Member level 4
Joined
Jan 16, 2008
Messages
1,427
Helped
301
Reputation
602
Reaction score
297
Trophy points
1,373
Location
Germany
Activity points
10,758
You company system admin (or one who is responsible for installing and maintaining the Cadence tools) might be able to give you some solutions.
But you might want to try out once by running this synth task by submitting the job to a high performance machine.
 

ApTuPr

Newbie level 6
Joined
Nov 7, 2020
Messages
11
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
64
You company system admin (or one who is responsible for installing and maintaining the Cadence tools) might be able to give you some solutions.
But you might want to try out once by running this synth task by submitting the job to a high performance machine.
Hi dpaul

Thank you so much for your response but I tried running same script on ARM core M3. It didn't gave this error. Core M3 RTL was much more complicated than this RTL. This M0 RTL is simpler than M3, still it is giving error.
 

ThisIsNotSam

Advanced Member level 5
Joined
Apr 6, 2016
Messages
2,087
Helped
367
Reputation
734
Reaction score
374
Trophy points
83
Activity points
10,538
Hi dpaul

Thank you so much for your response but I tried running same script on ARM core M3. It didn't gave this error. Core M3 RTL was much more complicated than this RTL. This M0 RTL is simpler than M3, still it is giving error.
the tool decides to parallelize the jobs based on circuit size. your error message implies the synthesis is being distributed to multiple servers but one is not responsive.
 

dpaul

Advanced Member level 4
Joined
Jan 16, 2008
Messages
1,427
Helped
301
Reputation
602
Reaction score
297
Trophy points
1,373
Location
Germany
Activity points
10,758
Thank you so much for your response but I tried running same script on ARM core M3. It didn't gave this error. Core M3 RTL was much more complicated than this RTL. This M0 RTL is simpler than M3, still it is giving error.
The OP seems to think that this is a RTL/Netlist/Script issue. But it is tool issue!
@OP - !(Sam) has a fine grained answer for you.
 

    ApTuPr

    points: 2
    Helpful Answer Positive Rating

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top