Continue to Site

Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Modelsim license server no response

Status
Not open for further replies.
Joined
Feb 5, 2021
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
24
Hi, first, thanks for reading -
I am attempting to use ModelSim student edition, but cannot obtain the license, because at the end of the installation process, internet explorer successfully opens up to what seems like a generated URL, the server is active and ping-able, but the server does not respond at that URL that is generated. Anyone else experience this / know how to solve it?

yall the bestest ;)

-charlie
 

dick_freebird

Advanced Member level 5
Joined
Mar 4, 2008
Messages
8,109
Helped
2,272
Reputation
4,554
Reaction score
2,292
Trophy points
1,393
Location
USA
Activity points
64,838
The IP address had better be a machine with
the license server program running. If you are
the first user (installation indicates so) you may
also need to install license server at the far end.
Or maybe the address is bogus and you need
to make the "server" sit on the local host, still
the server is its own thing and needs to be set
up.
 

Joined
Feb 5, 2021
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
24
I think I forgot to mention that the server in question is mentor.com, so I have no control over the server, my only need is a license file. the target is allegedly a license request form

The IP address had better be a machine with
the license server program running. If you are
the first user (installation indicates so) you may
also need to install license server at the far end.
Or maybe the address is bogus and you need
to make the "server" sit on the local host, still
the server is its own thing and needs to be set
up.
 

ads-ee

Super Moderator
Staff member
Joined
Sep 10, 2013
Messages
7,934
Helped
1,822
Reputation
3,654
Reaction score
1,806
Trophy points
1,393
Location
USA
Activity points
60,123
Well if it is a problem with a mentor.com server, why are you asking for help on edaboard? You should be asking for support on the Mentor site.
 

Joined
Feb 5, 2021
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
24
Because my classmates were able to get the license file using the same method - so i assume there there is a problem with the way that my computer is configured - i.e. perhaps there is something blocking the installer from passing critical information to internet explorer (the browser they insist on invoking) and also the mentor site is subscription only. Sorry if its a bother, my professor is stumped, the IT department is stumped im frustrated, and using whatever resources i can find to solve this problem. i've spent like 12 hours just trying to get started so, any ideas are great
 

dpaul

Advanced Member level 5
Joined
Jan 16, 2008
Messages
1,698
Helped
316
Reputation
632
Reaction score
332
Trophy points
1,373
Location
Germany
Activity points
12,451
Win Firewall should not be blocking Modelsim. Recheck that!
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top