Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Matlab on SUSE 10 Problem. Need help!!

Status
Not open for further replies.

Blilix

Member level 1
Joined
Feb 28, 2006
Messages
40
Helped
2
Reputation
4
Reaction score
0
Trophy points
1,286
Activity points
1,682
Hi,
I am running my SUSE 10 as a guest on VMware 5 and install Matlab 7R14 on it. Everything for installation is fine. However, I got the problem when I using the Matlab. The problem is if I use the 'copy' or 'cut' inside the Matlab M-file editor or even command window, Matlab will shut down automatically everytime. Sometimes, after the Matlab close, on the command or terminal, it shows this:

X Error of failed request: BadValue (integer parameter out or range for operation)

Major opcode of failed request : 18 (X_ChangeProperty)
Value in failed request: 0x4
Serialnumber of failed request: 310
Current serial number in output stream 312

I try to solve this problem but I can't for SUSE. However, when I switch to Red Hat (still run on VMware), there is no problem about this.

Is there any solution to solve this problem for my SUSE?

Thank you so much.
 

Ragnarok83

Member level 3
Joined
Sep 6, 2006
Messages
65
Helped
10
Reputation
20
Reaction score
1
Trophy points
1,288
Location
Colombia
Activity points
1,626
dud, why are you using VMware for install Matlab 7.1 for windows, when that version of Matlab already exist for linux? and is much faster. use VMware when you can't find the software that you need from windows in linux version, just search matlab 7.1 for linux on emule, or if you use bittorrent, there is too on www.torrentz.com.
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top