Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Lithium Thynol Chloride battery issues

Status
Not open for further replies.

smuel

Junior Member level 3
Joined
Jul 20, 2005
Messages
30
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Location
Melbourne
Activity points
1,651
thynol

Hi All,

Not sure if I'm in the right part of the board here...

I was wondering if any of you have experience with Lithium Thynol Chloride cells?

I'm having endless dramas with reliability, possibly due to passivation. I am preconditioning the cells according to the datasheet (Tekcell SB-C02) to reduce passivation, but the batteries are still occasionally dropping to 0V and resetting the board!!!!!!!

Has anyone ever come across a similar problem?

Cheers

Sam
 

Alliegro

Member level 3
Joined
Apr 26, 2006
Messages
61
Helped
6
Reputation
12
Reaction score
3
Trophy points
1,288
Activity points
1,740
thynol chloride

Are u drawing too little current???. Try to load the battery to 10% of Ah. Just floating the battery for long periods will make it lose internal resistance. U can also try 90% of charge and leave the battery hungry or a periodic charge discharge.
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top