Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

library manager errors and poor ic5.0.33 performance

Status
Not open for further replies.

nijMcnij

Full Member level 1
Joined
Dec 6, 2005
Messages
99
Helped
5
Reputation
10
Reaction score
4
Trophy points
1,288
Activity points
2,178
Hello all

i have installed IC5033 on a P4 laptop under RHEL3.0 ES...no problems with the installation process.

LM won't run....i receive the following error

"Incorrectly built binary whichaccesses errno, h_errno, or _res directly. Needs to be fixed"

CIW says:
"unable to connect to library manager (60 tries)"

your assistance is much appreciated
 

blueskystone

Newbie level 4
Joined
Dec 4, 2005
Messages
5
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,371
Try Redhat 7.3, it's the most suitable Linux OS for EDA.
 

nijMcnij

Full Member level 1
Joined
Dec 6, 2005
Messages
99
Helped
5
Reputation
10
Reaction score
4
Trophy points
1,288
Activity points
2,178
thank you for your reply, but i have serious doubts that RH7.3 will solve the problem...since i am using cadence 5033 on a intel xeon server with RHEL3.0 ES with no problems what so ever.....trying it at home on a personal laptop was the issue.
 

BigBoss

Advanced Member level 5
Joined
Nov 17, 2001
Messages
4,830
Helped
1,465
Reputation
2,928
Reaction score
1,312
Trophy points
1,393
Location
Turkey
Activity points
29,144
I think executing file is corrupted. Try reinstall or check the files' integrity...
 

nijMcnij

Full Member level 1
Joined
Dec 6, 2005
Messages
99
Helped
5
Reputation
10
Reaction score
4
Trophy points
1,288
Activity points
2,178
reinstall......that i can do

check file integrity.......no idea

but i have to point out that the installation went extremely smoothly.
thks
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top