Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

LAN card drivers not found in Red Hat-9

Status
Not open for further replies.

kk2mkk

Member level 2
Joined
Apr 20, 2006
Messages
44
Helped
2
Reputation
4
Reaction score
2
Trophy points
1,288
Location
Hyderabad India
Activity points
1,622
redhat sis191

i have installed Red Hat-9 of kernel version 2.4.21-4 EL
on my system but the LAN amd sound card ar not working
i am not able to find the proper drivers , my system configuration is:

motherboard : ASUS K8S-MX

processor : AMD Athlon 64 2800+

onboard ethernet adaptor : SIS191/190 MAC+ Realtech® RTL8201CL 10/100 LAN PHY

Audio (onboard) : ADI AD1888 soundMAX® 6-channel audio CODEC support for S/PDIF out interface.

i have gone through the ASUS and SIS sites for the relavent drivers but i am not able to get any positive results, can any on please tell me the solution for this problem or suggest me where can i get the proper drivers .


kk
 

louisnells

Full Member level 4
Joined
May 8, 2006
Messages
209
Helped
19
Reputation
38
Reaction score
8
Trophy points
1,298
Activity points
3,019
I believe I saw this same question somewhere else in this forum and answered it.

The simple answer to this problem is to change to 2.6.x series kernel.
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top