Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Kingston Data Traveler 111 - 16 GB no longer accessed

Status
Not open for further replies.

Sully Kubillas

Newbie level 6
Joined
Oct 22, 2013
Messages
11
Helped
1
Reputation
2
Reaction score
1
Trophy points
3
Activity points
94
Kingstone Data Traveller 111 16 GB no longer acessed

Hi,
My flash drive Kingston Data Traveller 111 16GB is no longer acessed. When I double click on it in My Computer window, I get a "No media" message. However I can remove safely from the PC.
I ran "ChipGenius" and got this information:

Device type: standard USB device = USB 2.0 high speed.
Product vendor: 2302
Product model: PRAM

Will you please help me fixing this issue.

Thanks,
Sully
 

d123

Advanced Member level 5
Joined
Jun 7, 2015
Messages
2,245
Helped
471
Reputation
946
Reaction score
472
Trophy points
83
Location
Spain
Activity points
22,903
Re: Kingstone Data Traveller 111 16 GB no longer acessed

If you use Windows systems, when you right-click on the device it should give the option of "Analyse and repair", if this works I don't know, but you could try if you already haven't.
Some-one once (deliberately) ruined a usb stick I had by doing what I suspect was rubbing a magnet over it or some similar trick while I was out of the classroom for a few minutes, it was new and totally unusable after that day - ten minutes earlier it was fine... If you haven't had it anywhere weird, that won't be why it's "dead".
On Windows you could look in control panel>administrative tools>"computer management" (don't know what it's called in English, it's at the top of the list)>"disk management" (in the sidebar menu) to see if it appears there as an external memory Device/disk.
Also in "computer management" you could check in "Device manager" to see if there are any yellow triangle warning symbols anywhere, but possibly not likely to be the case by what you say.
Product Vendor is just the numerical code for Kingston, I think.
If you have access to another PC, see if it works on that one.

- - - Updated - - -

If you find that you need to recover the drive (but at the expense of the information on it - so I'd look for a better way first if you can), reading through the comments on the forum in the link below, read to at least a quarter of the way down the page to get a good idea, it looks like mainly the ones related to the Deepak person's suggestion offer a (dissatisfactory) solution for Kingston devices, but at least the pen drive will be usable again, if your problem is the same as these peoples', and they are genuine, which they look like they are.

https://ardamis.com/2009/07/02/usb-drive-unusable-unformattable-and-reporting-0-bytes-capacity/


and look what this person said lower down:
I did it this way, Start -> Run -> type “diskmgmt.msc”.. then right click on your usb, change drive letter and paths.. hit the ok.. and thats it :) worked for me… :))

Or some-one else:
I gave my final try in windows safe mode (i use win xp sp3)
and hp usb tool recognized it and show 4 gb (wow!!!)
i succesfully formated usb and now it works great!
 

faisal1046

Newbie level 1
Joined
Sep 26, 2015
Messages
1
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
5
Re: Kingstone Data Traveller 111 16 GB no longer acessed

you can format through disk managment (right click on my computer and the go to manage)
see the pen drive and the click on right click on drive and format or delete drive
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top