Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

JTAG Programming of XC5204 Xilinx FPGA

Status
Not open for further replies.

Assem

Newbie level 1
Joined
Feb 4, 2003
Messages
1
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
7
xilinx xc5204 board

I have Tried to program the XC5204 FPGA using the Xilinx Paralell Cable IV and the JTAG programmer of Alliance 3.1. The JTAG programmer finshes proramming in just 4 seconds and gives a message the programming has finished successfully, yet the FPGA is not programmed DONE does not go HIGH. Can anyone help me solve this problem?
 

A

andonie12

Guest
Assem,

I think the way you hooked the "Done" signal on the Schematic Board is incorrect.
Make sure the "Done" signal is connected to the FPGA, Prom and a pullup resistor.

Don't worry about the "Done" signal for now. Check if your FPGA is working after you downloading the program:

Check the following:
1) Make sure your vcc and vcco is correctly connected to the FPGA.
2) Make sure your input clock is there
3) Check out if there is any output signals
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top