Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Installing SPB16.3 in mandriva 2010 !

Status
Not open for further replies.

binu G

Advanced Member level 2
Joined
Jan 9, 2003
Messages
501
Helped
12
Reputation
24
Reaction score
3
Trophy points
1,298
Location
Bangalore
Activity points
3,776
i happen to install the application successfully.
when i run the config i got in to error.

.
.
.
.
Selecting installed product for configuration ID=PSPT6U
DisplayName=SPT6U:Allegro(R) PCB Router 6U - L
Version=SPT6U~16.30.000~lnx86

Creating a list of components to configure.
NEED to configure: hlib_standard
NEED to configure: smTool
NEED to configure: oaRedist

Saved configuration commands for batch in file:
/opt/spb/installData/SPB163_lnx86/batch_configure.sh

Running Configuration of components in GUI.
Running:/bin/sh /opt/spb/install/tmp/slconfig.sh hlib_standard16.30-b001
Error::Return Value is:1
Running:/bin/sh /opt/spb/install/tmp/slconfig.sh oaRedist22.04-p052lnx86
Error::Return Value is:1
Running:/bin/sh /opt/spb/install/tmp/slconfig.sh smTool03.00-s008lnx86
Error::Return Value is:1
Configure Process TimeStamp:20101029_233408

any idea what would have gone wrong ?

Binu G
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top