Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Installing cst studio on windows 7 rc

Status
Not open for further replies.

KobusG

Newbie level 5
Joined
May 8, 2009
Messages
8
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,385
cst studio windows 7

i am busy testing windows 7 rc. its the new one after vista, for those who dont know... and so far i quite like it; much prettier and faster than xp...
anyway, the im having a problem installing cst studio 2008, and for that matter, hfss 10 aswell.
with cst, it goes throught the entire installer and at the end tells me something like "are you sure you have the permissions reqquired to perform this action?" and then wants to undo the entire installation.... even when i set it to run the installer with administative rights in xp sp3 compatability mode it does the same thing...
has anyone come across this? maybe in vista?

with hfss, it goes through the entire setup process, and then the opperating system faisl catastophically; it throws up a blue screen for 4s and then restarts, once it has restarted, it throws it up again and restarts.... the only way i could fix it was by booting into safe mode and performing a system restore to before the installation. having said that, have tried all the above with no success. it installs fine while in safe mode, but then once i reboot, the same problem occurs.....

has anyone tried this?/experienced this? maybe on vista?
any help would be appreciated....
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top