Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Install Hspice in centOS 6.4

Status
Not open for further replies.

Basma Gamal

Newbie level 3
Joined
Jun 25, 2014
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
37
I am trying to install Hspice on centOS
FIRST, the synposy installer should be started by running installer -gui , I tried to follow that step by typing

installer -gui & ./installer -gui

BOTH GIVES ME THE SAME OUTPUT
/usr/local/hspice/install/install_bin/Linux/bin/tclsh: /usr/local/hspice/install/install_bin/Linux/bin/tclsh: cannot execute binary file

I am not good at linux so I don't know where I should start to solve that or what is wrong
I appreciate any help , Thank you in advance
 

Dominik Przyborowski

Advanced Member level 4
Joined
Jun 6, 2013
Messages
1,063
Helped
481
Reputation
964
Reaction score
455
Trophy points
1,363
Location
Norway
Activity points
7,958
The most probably You try to run 32 bits binaries on pure 64 bits system or vice versa.
If You have 64 bits system You would have to install 32bit version of libc6 and libelf libraries.

By using Midnight Commander internal viewer You are able to check version of tclsh binaries (command mcview /usr/local/hspice/install/install_bin/Linux/bin/tclsh)
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top