Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

How to use ModelSim under Linux ?

Status
Not open for further replies.

DongSun Park

Junior Member level 3
Joined
Dec 31, 1999
Messages
30
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
149
I tried to use modelsim under Linux.

Compile works well.

But when I tried to add signal to wavewindow, exit from modelsim.

Following message printed.

**Fatal: (SIGSEGV) Bad pointer access. Closing vsim.
**Fatal: vsim is exiting with code 211.

What's wrong ?

How can I use modelsim under Linux ?

TIA,
 

PowerEDA2003

Junior Member level 1
Joined
Feb 6, 2003
Messages
18
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
116
modelsim linux license

Did you elobrate it with vsim?
 

DongSun Park

Junior Member level 3
Joined
Dec 31, 1999
Messages
30
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
149
modelsim for linux

Compilation is always OK.

But adding signal to Wave window is crashed.
 

husteven

Junior Member level 2
Joined
Dec 25, 2002
Messages
20
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
114
linux modelsim license

what's the version of your modelsim
 

DongSun Park

Junior Member level 3
Joined
Dec 31, 1999
Messages
30
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
149
modelsim license linux

My modelSim is 5.7c.

I tried 5.6e but faild also.

Linux version is Redhat 7.3 and 8.0.

How can I use modelsim under LINUX ?
 

Ansunamu

Advanced Member level 4
Joined
Oct 19, 2001
Messages
115
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,296
Activity points
845
modelsim versions

Everything runs well on my computer . I used the Modelsim5.6B
 

fiber7

Member level 1
Joined
Mar 14, 2002
Messages
32
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
286
modelsim se linux license

Hi DongSun,

the problem is in your license. :?

At first try to use older Modelsim versions,such as the 5.5f.

Newer versions need a bit different license.

Cheers
 

flowers

Member level 1
Joined
Dec 2, 2001
Messages
33
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
189
modelsim 6.5 license linux

fiber7:

thanks, I met the same problem.
Did you have any solution ? :)

regards
 

Ansunamu

Advanced Member level 4
Joined
Oct 19, 2001
Messages
115
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,296
Activity points
845
modelsim on linux

first , Make sure about your license is right !
 

mengxy

Junior Member level 1
Joined
May 19, 2002
Messages
19
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
59
modelsim in linux

DongSun Park:
where can I find Model@sim under linux?
 

Ansunamu

Advanced Member level 4
Joined
Oct 19, 2001
Messages
115
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,296
Activity points
845
modelsim se linux

Just search the Mentor's website
 

DongSun Park

Junior Member level 3
Joined
Dec 31, 1999
Messages
30
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
149
modelsim 5.7 lmgrd requirements

Is this different between windows license and linux license ?

Windows version is always OK.
 

Ansunamu

Advanced Member level 4
Joined
Oct 19, 2001
Messages
115
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,296
Activity points
845
how to use model sim in linux

On the Linux , You can use the "mgcld" or "modeltech" license server but i will recommend you to use the mgcld server on the Linux
 

Memphis

Member level 3
Joined
Apr 13, 2002
Messages
58
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,286
Activity points
479
linux modelsim_ae license

Hi, Ansunamu, I have generated the license file for modelsim using in linux. But when I use mgcld as the deamon and using this license file, the lmgrd always said that there are no features in the license file, but this license file worked when using modeltech as the deamon. What wrong is it ? Can you help me ? Thanks a lot....
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top