Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

[SOLVED] How to enable and disable fill mode in Altium 15.1?

Status
Not open for further replies.

Kesavan Sty

Newbie level 3
Joined
Sep 28, 2013
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
17
Hi everyone,

I have a doubt in altium15.1. In Pcbdoc trace and pad filled the copper colour but how to change in to un fill mode? Please give me your suggestion.
 

ArticCynda

Advanced Member level 1
Joined
May 8, 2013
Messages
424
Helped
82
Reputation
164
Reaction score
81
Trophy points
1,308
Activity points
4,047
Double click on the polygon fill and uncheck the "poured" property.
 

Kesavan Sty

Newbie level 3
Joined
Sep 28, 2013
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
17
I am saking about the trace and the pad in whole document. Not in the specific polygon.
 

Kesavan Sty

Newbie level 3
Joined
Sep 28, 2013
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
17
I got it...... In Design --> Board layer and colors tab and in the show and hide tab we can remove the filled (Darken inside colour) mode in traces or pads or vias by selecting the draft for the object.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top