Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Help me fix my Alamouti code for 16 QAM

Status
Not open for further replies.

bee

Full Member level 2
Joined
Nov 29, 2003
Messages
135
Helped
7
Reputation
14
Reaction score
5
Trophy points
1,298
Activity points
883
Hi,
I have desgined Alamouti code and its working fine if i use 4QAM to make the sysmbols (which will be transmitted through alamouti STC) but its always giving an error in 16QAM (sysmbols) case even without any noise (but quasi static channel is there).

Can anyone plz give me any idea why is it so? Is there is any error in normalizing the symbols ???

PLZ HELP ME OUT!!!

Thanks.
 

changfa

Advanced Member level 4
Joined
Dec 14, 2005
Messages
119
Helped
21
Reputation
42
Reaction score
6
Trophy points
1,298
Activity points
2,124
Re: ALAMOUTI CODE?

In the noise-free case, if you have channel information at the receiver (in the simulation this is always true since you generate the channel yourself) then you can compensate the PHASE of the channel and make zero BER.

In short, it depends on your channel estimation at the receiver.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top