Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

H-Jtag can't programming LPC1768

Status
Not open for further replies.

Quispe

Newbie level 2
Joined
Aug 21, 2008
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,299
I would like to help. Soldered a LPC1768 on a platform smd, rode a source of 3.3 V, the JTAG connector and an LED on pin P0 [0]. Researched looking for 2 full days free tools and paid, I downloaded them and started trying. Initially worked with Iar, Keil, and then with the LPCXpresso CooCox by the way I found wonderful! and used the recording as H-Jatg I had a problem trying to burn the LPC1768 with version 1.1 but after I downloaded version 1.0 and everything worked .... was so glad because I had already done a "Helow World" with a light and then went to configure the internal oscillator and that's when it all fell down, stopped recording giving the following information in H-Jtag when click on Check "Can 't halt target and make it enter DEBUG state, for H-JTAG USB ... "Whew !!!!!! I have already submitted questions to the forum site in H-Jatg and nobody answered me! Does blew ARM ??????? Has anyone been there? and knows how to solve. I'm considering buying a USB recorder market and try to burn again. See pictures of my little plate and engraver Wiggler clone, hey! I had a hard solder in all this!!



Uploaded with ImageShack.us
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top