Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Error during installation of ruby 1.8.4

Status
Not open for further replies.

mabdelmawla

Newbie level 6
Joined
Mar 23, 2006
Messages
13
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
Egypt
Activity points
1,411
I tried to install ruby 1.8.4 and I followed the instruction in readme file.

I typed the following: ./configure
then the following message resulted:
"
[root@mabdelmawla ruby-1.8.4]# ./configure
checking build system type... ./config.guess: unable to guess system type

This script, last modified 2004-06-11, has failed to recognize
the operating system you are using. It is advised that you
download the most up to date version of the config scripts from

ftp://ftp.gnu.org/pub/gnu/config/

If the version you run (./config.guess) is already up to date, please
send the following data and any information you think might be
pertinent to <config-patches@gnu.org> in order to provide the needed
information to handle your system.

config.guess timestamp = 2004-06-11

uname -m = i686
uname -r = 2.6.11-1.1369_FC4
uname -s = Linux
uname -v = #1 Thu Jun 2 22:55:56 EDT 2005

/usr/bin/uname -p =
/bin/uname -X =

hostinfo =
/bin/universe =
/usr/bin/arch -k =
/bin/arch = i686
/usr/bin/oslevel =
/usr/convex/getsysinfo =

UNAME_MACHINE = i686
UNAME_RELEASE = 2.6.11-1.1369_FC4
UNAME_SYSTEM = Linux
UNAME_VERSION = #1 Thu Jun 2 22:55:56 EDT 2005
configure: error: cannot guess build type; you must specify one
"

so please, can anyone help me to solve this problem
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top