Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

"ERROR : CMP002 "port name" is not driven". Libero 10.8 SoC

chughtai134

Newbie
Joined
Dec 5, 2011
Messages
4
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,318
Hello
I have implemented Camilia encryption in my project.
When I compile my code. It gives my error regarding 4 output ports data_out, output_rdy, Data_acq and key_acq. that is
"ERROR - CMP002 output_rdy is not driven".
I have check the knowlege base of actel for the solution. but i couldnt understand how to remove this error and what is the basic mistake i am doing.
I am using Libero 10.8 SoC software tool
Can anyone plz tell me what the problem.

thanks
 

dpaul

Advanced Member level 4
Joined
Jan 16, 2008
Messages
1,355
Helped
289
Reputation
578
Reaction score
283
Trophy points
1,373
Location
Germany
Activity points
10,328
Is this some specific IP from Actel/Microsemi?
Do you have access to the RTL files or are they encrypted?
If you have the RTL files then just then trace back the output_rdy output signal and see what are the signals driving/not-driving this output.
 

Toggle Sidebar

Part and Inventory Search


Welcome to EDABoard.com

Sponsor

Sponsor

Design Fast


×
Top